No hostile mob spawn
Incident Report for EarthVision
Resolved
This incident has been resolved.
Posted Dec 19, 2020 - 14:16 UTC
Update
Towny ran into several issues last 2 weeks, there will be no fix provided for it. Were working on our own new town system, minor fixes by updates may fix those tons of problems. Be patient and wait for more information ;)
Posted Dec 06, 2020 - 15:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2020 - 13:30 UTC
This incident affected: Minecraft (Minecraft: Java Edition, Minecraft: Bedrock Edition, Minecraft: Java Edition Offline).